Notice to developers: the old libqt4-maemo5-prefixed packages have officially been deprecated

0
0
2010-06-05 17:05 UTC by Attila Csipa

We'd like to inform all Maemo developers that with the public release of PR1.2 for Maemo 5, the libqt4-maemo5-* packages have been officially deprecated in the extras-devel repository, and will be completely removed by June 30th at the latest. If you still have packages that depend on these Qt packages, please alter them or resubmit to extras-devel with either libqt4-* dependencies (for Qt4.6), or libqt4-experimental-* dependencies (for Qt4.7). The libqt4-maemo5 package that is part of PR1.2 is NOT affected. Thank you for your understanding.

.

Comments:

1 2 next
Attila Csipa
Karma: 1427

I've sent personal notification mails to all uploaders/maintainers of such packages, and they have a month to resubmit their packages with proper dependencies, so hopefully that should not be an issue.

2010-06-07 11:15 UTC
Rodrigo Linfati
Karma: 272

dexter and wordpres depend on libqt4-Maemo5-* :(

2010-06-07 11:06 UTC
1 2 next

Comments:

You must be logged in to make comments.

Back