x11proto-input-dev: package uses Breaks; not supported in this dpkg

x11proto-input-dev: package uses Breaks; not supported in this dpkg

Rainer Dorsch
Karma: 189
2012-05-21 14:39 UTC
Hello,

I just encountered this problem inside scratchbox during and

$ fakeroot apt-get upgrade
[...]
dpkg: regarding .../x11proto-input-dev_2.0-3-meego392+0m6_all.deb containing
x11proto-input-dev:
package uses Breaks; not supported in this dpkg
dpkg: error processing /var/cache/apt/archives/x11proto-input-dev_2.0-3-
meego392+0m6_all.deb (--unpack):
unsupported dependency problem - not installing x11proto-input-dev
Errors were encountered while processing:
/var/cache/apt/archives/x11proto-input-dev_2.0-3-meego392+0m6_all.deb
E: Sub-process /scratchbox/devkits/debian-etch/bin/dpkg returned an error code
(1)
[sbox-FREMANTLE_ARMEL: ~] > apt-cache policy dpkg
dpkg:
Installed: 1.14.25maemo3+0m5
Candidate: 1.14.25maemo3+0m5
Version table:
*** 1.14.25maemo3+0m5 0
500 http://repository.maemo.org fremantle/sdk/free Packages
100 /var/lib/dpkg/status
1.14.25maemo2+0m5 0
500 http://repository.maemo.org fremantle/sdk/free Packages
[sbox-FREMANTLE_ARMEL: ~] >

Has anybody an idea what could be wrong?

Thanks,
Rainer

--
Rainer Dorsch
Lärchenstr. 6
D-72135 Dettenhausen
07157-734133
email: rdorsch@web.de
jabber: rdorsch@jabber.org
GPG Fingerprint: 5966 C54C 2B3C 42CC 1F4F 8F59 E3A8 C538 7519 141E
Full GPG key: http://pgp.mit.edu/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEABECAAYFAk+6U7oACgkQ46jFOHUZFB4OXACfe0FjmtbpCGWygTj6y7MVDwaG
EzgAn2llZs5CBUAJpBwmPIt5dZx2rbJe
=C6sd
-----END PGP SIGNATURE-----

  •  Reply