Re: Promotion of packages depending on qtquickcompat is blocked

Re: Promotion of packages depending on qtquickcompat is blocked

Ivaylo Dimitrov
Karma: 986
2012-09-26 22:30 UTC
qtquickcompat in CSSU is just a dummy package as CSSU comes with Qt 4.7.4

https://gitorious.org/community-ssu/qtquickcompat



>-------- Оригинално писмо --------
>От: Marcin Mielniczuk
>Относно: Promotion of packages depending on qtquickcompat is blocked
>До: maemo-developers@maemo.org
>Изпратено на: Сряда, 2012, Септември 26 21:53:01 EEST
>
>
>Hi,
>I created some Qt Quick apps and want to promote them to extras-testing. But it's blocked due to dependency on qtquickcompat. Why is it so, even when qtquickcompat is in cssu too?
>regards,--Marcin
>
>
  •  Reply

Re: Promotion of packages depending on qtquickcompat is blocked

Marcin Mielniczuk
Karma: 562
2012-09-27 13:42 UTC
OK, but why is it blocked to promote packages depending on qtquickcompat?
Qt 4.7 namespace is deprecated!
--
Marcin



2012/9/27 Ивайло Димитров <freemangordon@abv.bg>

>
> qtquickcompat in CSSU is just a dummy package as CSSU comes with Qt 4.7.4
>
> https://gitorious.org/community-ssu/qtquickcompat
>
>
>
> >-------- Оригинално писмо --------
> >От: Marcin Mielniczuk
> >Относно: Promotion of packages depending on qtquickcompat is blocked
> >До: maemo-developers@maemo.org
> >Изпратено на: Сряда, 2012, Септември 26 21:53:01 EEST
> >
> >
> >Hi,
> >I created some Qt Quick apps and want to promote them to extras-testing.
> But it&#39;s blocked due to dependency on qtquickcompat. Why is it so, even
> when qtquickcompat is in cssu too?
> >regards,--Marcin
> >
> >
>

  •  Reply