New Internet Tablet OS 2007 edition version with memory card fix

0
0
2007-10-02 12:29 UTC by Quim Gil

Nokia has released a new version of the Internet Tablet OS 2007 edition, available now for download. This new release (version number 4.2007.38-2) provides a software fix for a bug which may have appeared while copying large amount of data over-the-air or from external SDHC memory card to internal memory or vice versa. In some cases the downloaded data may have corrupted.

This new release fixes also a bug which drops in some cases voltage from memory card, though cards should manage this kind of situations without corruption.

You can update the software on your Nokia N800 Internet Tablet using your compatible Windows PC (see also the instructions for Linux). Hook up your Nokia N800 Internet Tablet to your computer and launch the Internet Tablet Software Update wizard. The wizard will automatically update your device with the latest software release. If you have not yet installed the Internet Tablet Software update wizard onto your computer, please see instructions at the N800 support pages.

Comments:

1 2 3 4 5 6 next »
Loc Nguyen
Karma: 11

Hopefully WLAN issues will be fixed soon. I bought N800 last week on Saturday. I got a replacement on Monday, I tested at home and returned back for repairing. Today Tuesday, I get money back. The problem was 2 N800 cannot find my 3 APs SSID. After searching on Internet, I found the problem here: http://www.internettablettalk.com/forums/showthread.php?t=9918

Should I go back to the shop and buy a new one? I just wondering if the seller will sell me a new one?

2007-10-30 20:54 UTC
Quim Gil
Karma: 2661

Yes, that was fixed and we aren't receiving more complaints so far.

2007-10-22 04:20 UTC
Air Wolf
Karma: 5

Have any of the aforementioned problems been ironed out yet? I'd rather not upgrade if all the libraries are in limbo.

2007-10-21 01:24 UTC
bazmi husain
Karma: 11

certainly good to know that a fix is on the way. i was experiencing the SDHC problems with the earlier release so dont want to go back to it either. i have noticed that there are other libraries missing too from this release so hopefully they will get added to in the repository.

2007-10-05 22:01 UTC
Steve Yelvington
Karma: 27

I reported this bug late last night to the primary owner of the Python 2.5 .deb, and received an email this morning that said "I'm fixing this problem right now. It seems that libffi package was removed from repository."

It still wasn't there as of this afternoon (US time) but I'm hopeful now that he's aware of the problem.

As you say, Python is essential for many very useful Maemo tools, and everybody who's reflashed to the new OS is stuck in this predicament.

2007-10-05 00:21 UTC
bazmi husain
Karma: 11

cannot install many packages like python, maemo-periodic etc on account of missing package libffi4. installing libffi4 from repository.maemo.org/extras/pool/.... tree gives an incompatible version error. where to get a valid libffi4 package from?

2007-10-04 20:47 UTC
1 2 3 4 5 6 next »

Comments:

You must be logged in to make comments.

Back