Announcing the New Maemo Wiki

0
0
2008-06-30 22:10 UTC by Dave Neary

A few weeks ago, a new MediaWiki instance was installed by Ferenc Szekely of the maemo.org team, in response to numerous requests. Many people were not fans of Midgard’s user interface for the wiki, and missed a number of features available in other wiki software. And so we have been undertaking the second major migration for the maemo wiki (we previously moved from MoinMoin).

At the end of May and start of June I organised a small team which has moved over content from the old wiki, has worked on stylesheets, templates and categories which make sense, and we’re now ready to take the wraps off! Head on over to http://wiki.maemo.org and have a look. The old wiki at http://maemo.org/community/wiki is now definitively deprecated - if there are pages in there you miss, please bring them over to the new wiki, and clean them up.

The new wiki has already been baptised with its first couple of pages with over 100 edits: 100Days and 2010 Agenda.

This is not a finished work, like most wikis. Content in the “Midgard wiki” category needs review and editing,and to help get that moving, one page per day will be singled out for improvement as the "Wiki page of the Day". Our first candidate is "root access". Throughout the month of July, your help is very welcome to improve this content and get it into good shape.

Credit where credit’s due! The following people have been outstanding throughout the migration: GeneralAntilles, jaffa, Niels Breet, ludovicus, trickie and Navi. I’m probably leaving lots of people out but these guys have made their mark with me over the migration period. Thank you guys!

Comments:

1 2 3 next »
Quim Gil
Karma: 2661

Hi, if you get a white page just reload or go to https://wiki.maemo.org

This is a known bug, see

Wiki pages sometimes fail to load with "lost network connection" https://bugs.maemo.org/show_bug.cgi?id=3280

2008-07-03 09:42 UTC

Congratulation to everyone!! However, I'm using Firefox 3.0 but I cannot see anything.

2008-07-01 01:04 UTC
gary vedvik
Karma: 43

When I browse to the site from my N810, all I see is a blank page.

2008-07-01 00:24 UTC
1 2 3 next »

Comments:

You must be logged in to make comments.

Back