JAVA and J2ME Support on Maemo5

Posted on 2010-02-28 22:05 UTC by Austin Aigbe. Status: Under consideration, Categories:

Maemo5 should fully support J2ME (MIDP 2.1). This will give the Maemo platform an edge and make it compete will with the Android OS.

Solutions for this brainstorm


Solution #1: Jam and openJDK port to Maemo5

Posted on 2010-02-28 22:09 UTC by Austin Aigbe.

A port of jamĀ and openJDK to the maemo5 platform is a possible solution

Latest activities to brainstorm JAVA and J2ME Support on Maemo5